Subject: FW: CertainTeed Corporation to be Primary Sponsor on Nemechek's No. 13 Ginn Racing Chevrolet

From: [email-masked]
Date: Sat, 10 Feb 2007 15:13:45 +0000

hey hey - check out CT's race car below....it's sweeeeet.

-------------- Forwarded Message: -------------- 
From: "Venzke, Royale W." <[email-masked]> 
To: <[email-masked]> 
Subject: FW: CertainTeed Corporation to be Primary Sponsor on Nemechek's No. 13 Ginn Racing Chevrolet 
Date: Fri, 9 Feb 2007 11:27:29 +0000 

nascar

Royale Venzke
Accounts Payable Specialist
Gelco Administrator

CertainTeed Corporation
750 East Swedesford Road
Valley Forge, PA  19482

From: Loughery, Mike B. 
Sent: Thursday, February 08, 2007 11:04 PM
To: Loughery, Mike B.
Subject: CertainTeed Corporation to be Primary Sponsor on Nemechek's No. 13 Ginn Racing Chevrolet

For immediate release:
February 8, 2007

CertainTeed Corporation to be Primary Sponsor on Nemechek's No. 13 Ginn Racing Chevrolet

 (Valley Forge, Pennsylvania) – CertainTeed Corporation, North America's leading manufacturer of interior and exterior building products, announces today that it will be the primary sponsor in 2007 on Joe Nemechek's No. 13 Chevrolet during the 2007 NASCAR Nextel Cup season.

At the other 18 point races, CertainTeed will have a major associate sponsorship on Nemechek’s car. The first race of the CertainTeed primary sponsorship will be the season-opening Daytona 500.

“We are thrilled to bring the rich heritage and legacy of the CertainTeed brand to our family of sponsors,” says Team Owner Bobby Ginn. “Having CertainTeed as a new partner at Ginn Racing is another red letter day for our organization. We can't wait to showcase the new No. 13 CertainTeed Chevrolet at Daytona next month as we continue our quest to be a leader in NASCAR both on and off the track.”

“We are extremely pleased to be partnering with Bobby Ginn, Joe Nemechek and the entire Ginn Racing organization,” says Peter Dachowski, President and CEO of CertainTeed Corporation. “This deal represents an excellent branding and business-building opportunity for us with NASCAR's extremely brand-loyal fan base, our distribution and contractor customers, and Ginn Resorts. We can't wait to celebrate in victory lane with Joe and the Ginn Team.”

Known as Front Row Joe for his qualifying prowess, Nemechek has enjoyed both success and popularity since joining the NASCAR Cup circuit full time in 1994. The Lakeland, Florida, native has visited Victory Lane four times and has garnered 61 top 10 rankings and earnings of more than $28 million. He joined Ginn Racing in October 2003.

“I welcome CertainTeed to our No. 13 team and will be honored to represent the thousands of hardworking employees who have made the company the industry leader,” says Nemechek. “We have a lot of great things happening with our new team and having CertainTeed onboard only adds to our excitement as we eagerly look forward to the 2007 season.”

The No. 13 CertainTeed Chevrolet is one of three full-time Nextel Cup cars that Ginn Racing will field in 2007. The other two are: the No. 01 U.S. Army Chevy to be co-driven by Mark Martin and Regan Smith and the No. 14 Waste Management/Panasonic Chevrolet, driven by Sterling Marlin.

About CertainTeed
Through innovation and creative product design, CertainTeed has helped shape the building products industry for more than 100 years. Founded in 1904 as General Roofing Company, the firm made its slogan "Quality Made Certain, Satisfaction Guaranteed," which quickly inspired the name CertainTeed. Today, CertainTeed is North America’s leading brand of exterior and interior building products, including roofing, siding, windows, fence, decking, railing, millwork, foundations, pipe, insulation, walls, ceilings and access covers.

Headquartered in Valley Forge, Pennsylvania, CertainTeed and its affiliates have approximately 9,000 employees and 70 manufacturing facilities throughout the United States and Canada. In 2006 the group had consolidated sales approaching $4 billion. www.certainteed.com <http://www.certainteed.com/>         

About Ginn Racing
Founded in July 1996, Ginn Racing (formerly known as MB2 Motorsports) has grown from a single-car NASCAR Cup team in an 8,000-square-foot shop to a multicar operation, which is currently housed in a 158,000-square-foot shop in Mooresville, N.C. Ginn Racing's  lineup for the 2007 NASCAR Nextel Cup Series consists of the No. 01 U.S. Army Chevrolet to be co-driven by Mark Martin and rookie Regan Smith; the No. 13 CertainTeed Chevrolet, driven by Joe Nemechek; and the No. 14 Waste Management Chevrolet, driven by Sterling Marlin. Ginn Racing will also field a full-time Busch team in 2007 with drivers Smith and Kraig Kinser plus a driver development program with Jesus Hernandez and motocross champion Ricky Carmichael. For more information about Ginn Racing visit the company’s web site at www.ginnracing.com <http://www.ginnracing.com/> 
###

For more information contact:
Michael B. Loughery, CertainTeed
Communications Manager
(610) 341-7328 (office)
302-438-0823 (mobile)
[email-masked]
www.certainteed.com/pressroom <http://www.certainteed.com/pressroom>

Mike Loughery
Manager, Communications--CertainTeed Corporation
Marketing Communications Manager, Insulation Group

(610) 341-7328
(610) 341-7571 (fax)

www.certainteed.com/pressroom

---

From: [email-masked]
Date: Sat, 10 Feb 2007 15:13:45 +0000

-------------- Forwarded Message: -------------- 
From: "Venzke, Royale W." <[email-masked]> 
To: <[email-masked]> 
Subject: FW: CertainTeed Corporation to be Primary Sponsor on Nemechek's No. 13 Ginn Racing Chevrolet 
Date: Fri, 9 Feb 2007 11:27:29 +0000 

nascar

Royale Venzke

CertainTeed Corporation
750 East Swedesford Road
Valley Forge, PA  19482

From: Loughery, Mike B. 

For immediate release:
February 8, 2007

About CertainTeed

About Ginn Racing

Mike Loughery

(610) 341-7328
(610) 341-7571 (fax)