Subject: grading

From: Vaibhav Suresh Gadre <[email-masked]>
Date: Mon, 22 Jan 2007 09:51:37 -0800 (PST)

Hi Rupert

   lets meet up at the math conference room around 1.30 to begin grading
homework 2.

          vaibhav

---

From: Vaibhav Suresh Gadre <[email-masked]>
Date: Mon, 22 Jan 2007 12:30:55 -0800 (PST)

Yeah I have the conference room reserved. I also have the program for
question 6. see you later

           vaibhav

On Mon, 22 Jan 2007, Rupert W. Venzke wrote:

>
> Hi Vaibhav,
>
> OK, I'll be there around 1:30 or 2.  Do we have the conference room
> reserved.  Have a good morning.
>
>
> Rupert
>
>
>
>
> On Mon, 22 Jan 2007, Vaibhav Suresh Gadre wrote:
>
> > Hi Rupert
> >