Subject: Scott's B-day

From: "Eric Wilson" <[email-masked]>
Date: Tue, 20 Feb 2007 14:05:02 -0800

It's that time again!  We are celebrating Scott's birthday on
Thursday 2/22, 7:30 pm at the Elephant Bar Restaurant.

Address:
     110 N. First Street
     Burbank, CA 91502
Just off the Olive Street exit from I-5.

See you there.

---------------------------------------------------------------------------
Eric H. Wilson, Ph.D.
Scientist
NASA/Jet Propulsion Laboratory
4800 Oak Grove Drive
M/S 169-237
Pasadena, CA 91109-8099
email: [email-masked]
phone: (818) 354-9971  fax: (818) 393-4619
********************************************************************
All personal and professional opinions presented herein are my
own and do not, in any way, represent the opinions or policies of
JPL, Caltech, or NASA.
********************************************************************
---------------------------------------------------------------------------

---

From: "Eric Wilson" <[email-masked]>
Date: Tue, 20 Feb 2007 15:22:15 -0800

By the way, please RSVP so that I can make reservations.  Thank you.

---

From: "Scott G. Edgington" <[email-masked]>
Date: Thu, 22 Feb 2007 17:21:28 -0800

Rupert,

	What is your phone number?  I can pick you up if you are 
still planning on going.  My cell phone is 626-379-7466.

-S

>Hi, I would like to attend but I'm not sure that I will be able to get
>a ride with Dan Pragel this time.  If someone nearby Caltech can
>provide a ride for me, I would be more than happy to go.  Please let
>me know if you know of any such drivers.  Have a good afternoon.
>
>
>
>
>
>>
>--
>--
>********************************
>rupert
>********************************

-- 
____________________________________________________________________
Scott G. Edgington, Ph.D., B.S.E.
CIRS Investigation Scientist & Science Planning Engineer
Cassini Science Planning Team
NASA/Jet Propulsion Laboratory
M/S 230-250, 4800 Oak Grove Dr., Pasadena, CA, 91109-8099
E-mail:	[email-masked]
Work:	(818) 354-7394, (818) 393-4495 [FAX]
Cell:	(626) 379-7466
Home:	(626) 396-0140 [Pasadena], (412) 678-4442 [Pittsburgh]
Web Page: none at this time

"Sometimes I forget how mighty this Earth
  Astounding winter skies, Truth is in birth
  Peace that it brings to me, my naked eyes
  Be a good day"
	- "It Will Be A Good Day (The River)"
		Yes

********************************************************************
All personal and professional opinions presented herein are my own 
and do not, in any way, represent the opinion or policy of JPL, 
CalTech, and/or NASA - sge
********************************************************************