Subject: SURF Letter of recommendation

From: "Andrew Ascoli" <[email-masked]>
Date: Mon, 19 Feb 2007 23:30:06 -0800 (PST)

Dear Rupert Venzke,
	My name is Andrew Ascoli and I was in your 2pm recitation 
section for Math 2a analytic.  This summer I hope to do a SURF, and I 
was wondering if you could possibly write a letter of recommendation 
for me.  I would greatly appreciate it if you could.  I have attached a 
brief resume to this email, and the link to the recommendation form is 
below. The letter of recommendation should be turned into the Student-
Faculty Programs Office by Thursday, February 22.  Again, I would be 
very grateful to you if you could write the letter of recommendation.  
Thanks.

Here is the link to the recommendation form: 
http://www.surf.caltech.edu/applicants/application/2007_CIT_Rec_Form.doc

					        Sincerely,
 						Andrew Ascoli

---

From: "Christopher Watson" <[email-masked]>
Date: Thu, 22 Feb 2007 03:43:55 -0800

Hello,

I just wanted to give you one last reminder about the recommendation.
Applications are due today--thanks again!

~Chris

On 2/21/07, [email-masked] <[email-masked]> wrote:
>
> Hi Christopher,
>
> Thanks very much for the resume.  I'm very sorry myself for the delay
> in returning a recommendation.  I've been extremely swamped with
> work/chores recently.  I plan to send you an electronic copy of the
> resume later this evening.  Have a good afternoon.
>
>
>
>
>
> > Hello again,
> >
> > I'm sorry that I have not responded sooner.  The SURF deadline is
> > tomorrow, so I figured I would give you the closest thing to a resume
> > I have, in case it helps.  Thanks again for writing a recommendation
> > for me!
> >
> > ~Christopher
> >
> > On 2/14/07, Rupert W. Venzke <[email-masked]> wrote:
> > >
> > > Hi Christopher,
> > >
> > > Sure, I can definitely write a letter of recommendation.  How soon
> exactly
> > > would you need to receive it by?  Also, it would help me a lot if
> you have
> > > a brief resume written up, although at the same time there is no
> > > obligation to do so if you haven't put one together already.
> Please
> > > remind me later on closer to the deadline if you have not heard
> from me.
> > > Have a good afternoon.
> > >
> > >
> > > Rupert
> > >
> > >
> > >
> > >
> > > On Tue, 13 Feb 2007, Christopher Watson wrote:
> > >
> > > > Hello,
> > > >
> > > > I was wondering if it would be possible for you to write a
> letter of
> > > > recommendation for me for my SURF application.  I apologize for
> the
> > > > short notice, as these applications are due next Thursday.  I can
> > > > provide you with a brief resume or something of the sort if you
> feel
> > > > it would help.
> > > >
> > > > The form is here:
> > > >
> http://www.surf.caltech.edu/applicants/application/2007_CIT_Rec_Form.pd
> f
> > > >
> > > > Thank you for your help and consideration,
> > > > Christopher
> > > >
> > >
> > >
> >
>
>
> --
> --
> ********************************
> rupert
> ********************************
>
>
>
>
>