Subject: Ma 151B, Section 01: Algebraic and Differential Topology for WI 2006-07

From: [email-masked]
Date: Wed, 17 Jan 2007 14:18:18 -0800 (PST)

Hi, some students have asked about the late 
homework policy.  The late policy in this course 
is that each student is allowed a free one week 
extension on one assignment during the term.  
Beyond that, notes from the Dean/Health 
Center/etc. would be required.  Have a good 
afternoon.

Rupert

---

From: Rumen Zarev <[email-masked]>
Date: Wed, 17 Jan 2007 18:15:54 -0800

If I give you a Health Center note for homework 1, would I keep my free
extension for later?

Rumen

---

From: Tudor <[email-masked]>
Date: Thu, 25 Jan 2007 22:18:11 -0800

Hi Rupert,

I may need to take an extension on the homework this week. It's a lot
harder than I expected!

Could I ask, for problem 3.2.16, whether additive or multiplicative
order is implied?

Thanks,
Tudor

-- 
gnothi sauton
- misc.

---

From: Tudor <[email-masked]>
Date: Fri, 26 Jan 2007 17:58:47 -0800

Hi Rupert,

I was sufficiently close and just handed in what I had on time. Seems
that a lot of people had trouble with that question!

Thanks,
Tudor

On 1/26/07, Rupert W. Venzke <[email-masked]> wrote:
>
> Hi Tudor,
>
> Sure, you're more than welcome to use an extension.  I'm afraid I haven't
> really looked/thought about that particular question.  I had assumed it
> meant multiplicative order, although I'm not really sure.  You could try
> doing the question each way and see what results you get.  Good luck with
> your work and have a good weekend.
>
>
> Rupert
>
>
>
>
> On Thu, 25 Jan 2007, Tudor wrote:
>
> > Hi Rupert,
> >

-- 
gnothi sauton
- misc.