Subject: (Fwd) Eric Wilson's Birthday at Ruth's Chris Streak House

From: <[email-masked]>
Date: Fri, 19 Jan 2007 23:51:28 -0800 (PST)

I was told by Scott (from Wednesday night chess) to forward this message
to you.

-Dan

---------- Forwarded message ----------
To: [email-masked]
Subject: Eric Wilson's Birthday at Ruth's Chris Streak House
From: "Scott G. Edgington" <[email-masked]>
Date: Thu, 18 Jan 2007 23:53:11 -0800

All,

	Eric's birthday is next Tuesday, January 23rd.  I am 
arranging reservations on that day at 7:30 PM at Ruth's Chris Streak 
House.  The restaurant is located in the north side of Colorado Blvd. 
across from the Paseo Colorado in Pasadena.  Directions and menus can 
be found at the following links.

http://www.ruthschris.com/
http://local.yahoo.com/details?id=33182701

	Please RSVP with me by Monday noon so that I can place the reservation.

Best regards,
Scott

-- 
____________________________________________________________________
Scott G. Edgington, Ph.D., B.S.E.
CIRS Investigation Scientist & Science Planning Engineer
Cassini Science Planning Team
NASA/Jet Propulsion Laboratory
M/S 230-250, 4800 Oak Grove Dr., Pasadena, CA, 91109-8099
E-mail:	[email-masked]
Work:	(818) 354-7394, (818) 393-4495 [FAX]
Cell:	(626) 379-7466
Home:	(626) 396-0140 [Pasadena], (412) 678-4442 [Pittsburgh]
Web Page: none at this time

"Sometimes I forget how mighty this Earth
  Astounding winter skies, Truth is in birth
  Peace that it brings to me, my naked eyes
  Be a good day"
	- "It Will Be A Good Day (The River)"
		Yes

********************************************************************
All personal and professional opinions presented herein are my own 
and do not, in any way, represent the opinion or policy of JPL, 
CalTech, and/or NASA - sge
********************************************************************

---

From: <[email-masked]>
Date: Sun, 21 Jan 2007 02:09:07 -0800 (PST)

Yeah I'll be there. You should probably RSVP to Scott as well if you
haven't already. If you need a ride, let me know.

-Dan

> 
> Thanks a lot Dan.  I think I'll probably go to this dinner.  Will you be
> attending?  Have a good evening.
> 
> 
> Rupert
> 
> 
> 
> On Fri, 19 Jan 2007 [email-masked] wrote:
>