Subject: Charles R. De Prima Memorial Lecture

From: "Carreon, Kathleen A." <[email-masked]>
Date: Thu, 25 Jan 2007 15:26:29 -0800

The 16th Annual Charles R. De Prima Memorial Undergraduate Mathematics
Lecture is this Tuesday, January 30, 2007. 

Lecture: 4:15 p.m. 201 Bridge

The Athenaeum
Social Hours: 5:45 p.m.
Dinner: 6:30 p.m.

If you are interested in joining Mrs. De Prima and her guest for dinner,
reservations are required. Please contact me no later than Monday
evening.  

Thank you

K.

Kathy Carreon
Caltech Math Department
1200 E. California Blvd.
MC 253-37
Pasadena, CA. 91125
626.395.4335 Office
626.585.1728 Fax

---

From: "Carreon, Kathleen A." <[email-masked]>
Date: Mon, 29 Jan 2007 08:50:14 -0800

I'll put you on the list. 

K. 

Kathy Carreon
Caltech Math Department
1200 E. California Blvd.
MC 253-37
Pasadena, CA. 91125
626.395.4335 Office
626.585.1728 Fax 
-----Original Message-----
From: Rupert W. Venzke [mailto:[email-masked]] 
Sent: Monday, January 29, 2007 5:55 AM
To: Carreon, Kathleen A.
Subject: Re: Charles R. De Prima Memorial Lecture

Hi Kathy,

I would tentatively like to make a reservation for the dinner on
Tuesday.
I will likely not be around Sloan today, but I can pay you for the
dinner
on Tuesday.  Have a good morning.

Rupert