Subject: recommendation

From: <[email-masked]>
Date: Thu, 22 Feb 2007 09:39:32 -0800 (PST)

Here is the recommendation.  Please let me know what you think.  If I 
do not hear from you, I will turn it in as is to the SURFsters for 
consideration.  Best of luck to you in the application process and have 
a good afternoon.

--
--
********************************
rupert
********************************

---

From: "Christopher Watson" <[email-masked]>
Date: Thu, 22 Feb 2007 16:53:22 -0800

Sorry, I was unable to reply to your e-mail earlier.  I hope that you
have already submitted it, but if there is anything I can do, just let
me know.  Thanks again!

~Chris